TV1418ps MITSUBISHI Cuidado! (resolvido).

Amigos essa tv chegou sem ligar,ao conectar na tomada e apertar o power ela tentava ligar,só que rapidamente entrava no modo stby...ao medir a tensão de 170v notei que estava com 320v!!! ------------------> O culpado foi o (C5679 de 4,7mf por 160v) que perde a capacitancia levando junto com ele o (R571)em serie do 115v para o +B do flyback,a saida vertical e por muita sorte desta vez o trc escapou.

RP-14CB20A-sem contraste (resolvido)
essa tv estar atuando quase todas as funções do menu imagens,menos a função contraste...
coloco na função contraste ela mostra os caracteres,variam para frente ou para traz,más nada muda na imagem.
preciso de alguma dica, ou os dados da eepron desse modelo algum colega tem???
Desde já agradeço por esse espaço e colaboração... (RESOLVIDO) O defeito foi na linha do ABL nesse caso foi o D403 com fuga!

DVD Gradiente Mod: D203 Desl.intermitente e falha na cor.

O defeito era o seguinte: Desligando intermitente após uns dez segundos (o que foi resolvido com retrabalho da pci Mpeg),e ao entregar ao cliente o mesmo voltou dias depois sumindo a cor em cerca de 15 minutos de funcionamento. Depois de diversos testes no circuito deste dvd resolvi optar pela atualização de software do mesmo o que depois de uma trabalhera danada não deu reultado. Aí então estendi minha análize aos cis principais, não encontrando nada anormal ( fazia leitura normal nenhuma falha aparente no circuito) mas não chaveava nenhum sistema de cor. Troquei então o cristal de 27 Mhz, e para minha surpresa tudo voltou ao normal. Espero que sirva a alguém.

TV Sanyo C33LJ13b - Resolvido!
Depois de perder alguns rounds por knockout técnico (faltou técnica)resolví estudar o esquema disponivel e separar as possiveis causas, copiando à caneta e marcando os pontos onde poderia estar o problema!
Dois são os pontos onde este defeito poderia estar se manifestando: Na linha de atraso ou no chaveamento!
após varrer (novamente) toda a linha de atraso e nada encontrar, partí para o circuito de chaveamento, onde descobrí o resistor de 47K que vai para a base do Q 1203 alterado! Este resistor polariza a base do Q 1203, juntamente com o resistor de 27K!
Substituindo o resistor o efeito veneziana desapareceu e a cor retornou ao normal! (Êita treim...)

Tv Sanyo-CTP6792-Não funciona(Resolvido).
As tensões estavam normais;ao apertar o power,o led dimiuia sua luminosidade e logo em seguida voltava ao normal!
Ao ajustar o potenciômetro do screen,notei uma faixa horizontal(vertical fechado);medindo o pino 8 do IC501-LA7837,não chegava a tensão de +25V.
Seguindo essa malha,encontrei o transistor Q683-2SA1707 aberto;substituindo o referido transistor,tudo se normalizou!

dvd philips dvp3120/55 dispara dvd e para
amigos eu ja troquei unidade, flat, motores e nada ainda!!! vc coloca o dvd ele começa a rodar lento e depois dispara!! qualquer ajuda eu agradeço!!

LG 21FX5RL
Essa tv sofreu uma descarga eletrica, vindo a entrar em curto o STR, e após a substituição do mesmo, a tv voltou a funcionar com imagem e som ok, mas acionava a proteção e voltava para standy by.
Todas as tensões, reset e clock estavam ok, regravei a epron, ficou na mesma.´
Solução: Micro (one chip) avariado devido a descarga eletrica, foi só trocar e voltou ao funcionamento normal.(Obs: se ficasse apertando canal + ela desligava e ja ligava seguidamente e assim pude ver que o micro esquentava demais, matando assim o defeito).

TV CCE 29EB SEM LUMINÂNCIA . O CAPACITOR QUE FICA DENTRO DA BOBINA T201 EM CURTO.

TV TOSHIBA LIGA LOGO APOS DESLIGA C884 .

TV2051NAV U18 TOSHIBA
tv não liga, fonte com 65v só em std bay. soltando Q432 tv liga normalmente, feito resset com o Q432 fora não resolveu, verificando as medidas de tensões no Q501, pino 60 PWR ON/OFF variação normal os demais pinos ok menos o pino 1 que teria que ter 1,4v. tava com 0,6v.
CAUSA. substituido o Q501 resolvendo o defeito.

Pcm 1446 desligando.
Essa tv funcionava quando queria ficava só piscando o stand by era necessário ficar pressionando as teclas de canal várias vezes para funcionar porém quando funcionava era normal sem nenhum problema já havia trabalhado muito com ela o defeito só foi resolvido quando eu passei a trocar vários capas olha quais são eles c114, c111, c117, c102, c119, c516, c129, c923, c205

Toshiba TV2998 - LEM 5 Sem som (resolvido!!!!)
imagem normal e sem som tanto em rf quanto em A/V com volume no máximo se ouve apenas um chiado fraquinho, causador do defeito é o micro 8809CPBNG4RN3 .

TV SHARP TVC1691 COM VENEZIANS SLUCÇAO C855 NO RGB 10 UF X250V

DVD SONY DVP-NS50P (Resolvido)
Esse DVD funcionava alguns minutos e congelava a imagem e travava, como eu tinha uma mecanica dessa completa, troquei mas nao resolveu, troquei o flat mas nao resolveu, troquei o eletrolitico da fonte de 5v C-311, 680mf x 10v (coloquei um de 1000 x 16v) resolveu o problema, um defeito facil mas serve para relembrar que os aparelhos modernos sao muito senciveis a falta de filtragem na fonte.

tv toshiba modelo tv 2157 nfs u18 (resolvido)
não aceita funções pelo controle remoto,aumenta volume sozinha e se tentar abaixar aparece o menu na tela, trocar as micro chaves do volume,para evitar retorno tambem trocar as de canal + e -

Panasonic SA AK78 RESOLVIDO
BATENDO RELAY SEM PARAR
o relay nao atracava porque a fonte que coloca o aparelho em estado de espera estava deficiente, o subitransformador fornecia 7v quando no minimo deveria forneser 12vac para o Q592 levar o micro a stand.
eliminando o sub (T502)e colocando um trafo de 12vac por fora o aparelho foi para stand.
entao foi acionado o power mas o aparelho nao partiu,notouse entao voltagens muito baixas nas fontes do regulador como se a seletora de voltagen estivese em 220vac,desligano entao os pinos do trafo referente ao +32vac mediuse 4vac.
CAUSA: TRAFO PRICIPAL BIXADO.

TV2083FAV U11 TOSHIBA ( RESOLVIDO )
vertical fechado, rampa sendo gerado no pino 24 do Q501 saindo pelo 26 mas não abria o vertical nem com resa, checando o pino 25 do Q501 não tinha o retorno do dente de serra e a tensão de 5v estava com 2v5. apos trocar todos os eletroliticos do setor, e testar todos o resistores periféricos e tudo ok, mesmo assim o vertical não abria.
CAUSA. trilha interrompido um furinho por baixo da tinta. entre os R307 e R308 que interliga ao pino 25 do Q501.

TV1418ps MITSUBISHI.
essa tv chegou sem ligar,ao conectar na tomada e apertar o power ela tentava ligar,só que rapidamente entrava no modo stby...ao medir a tensão de 170v notei que estava com 320v!!! ------------------> O culpado foi o (C5679 de 4,7mf por 160v) que perde a capacitancia levando junto com ele o (R571)em serie do 115v para o +B do flyback,a saida vertical e por muita sorte desta ves o trc escapou.

PHILIPS 29PT552-RESOLVIDO
Defeito:desliga qdo muda de canal.
Soluçao:R:3516 alterada.

TV CCE HPS 1401 Resolvido
Esta TV estava com uns defeitos muito doido: funcionava normal e derrepente parava verificado as fontes 103 e 16v normais 8v normal 5 e 3v normal, desligando e ligando de novo funcionava beleza, ora congelava todas funções e ficava sem e luminância, ora com som sem luminância, muito doida mesmo por fim depois de 3 dias pastando que nem um boi ladrão resolvi trocar o micro e depos o faz tudo e nada, só me restava trocar o cristal do micro X701

TV Philips sem Côr Resolvida
Esta TV esta sem côr, verifique as tensôes no TDA8841-2Y com exceção do pino 36 que estava um pouco baixa cedrca de 1.2v o retante normal o que me chamou a atensão foi o fato de colocar mão no crista de 3,58 e a outra no dissipador fazendo terra a côr ficava normaltirava a mão do terra sumia a côr,nesta linha encontrei o C2222 de 100K SMD aberto: e foi resolvido o defeito

TV Sanyo-CTP3791P(Resolvido).
Defeito:
Tv liga,e desliga após 3 segundos.
Estágio:
Proteção do filamento.
Peça defeituosa:
*D442-1S1553
Equiv.:1N4148.

Tv Sanyo-CTP3781P(Resolvido).
Tv não Funciona;forte apito;Queimando o saída horizontal!
Essa tv fora levada há várias eletrônicas,mas sem sucesso!
Ao colocar na minha bancada,analisei logo de início,as tensões da fonte para se situar melhor;verifiquei que a tensão +B1(130V)estava baixa;detectei que o transisror de saída horizontal Q432-2SD1651 estava em curto;retirei-o da pci e liguei a tv e chequei a tensão +B1(130V),notei que a tensão estava elevada(170V)!
Seguindo a malha do +B1(130V),cheguei ao resistor R350-100K ohms,pois estava alterado,dedindo 134K ohms!
Aí estava a encrenca,a tensão +B1(130V) estava alta,causado por um resistor alterado no estágio da fonte,mais precisamente,no estagio de regulagem da mesma!
Substituindo o saída horizontal e o referido resistor,tudo se estabeleceu!

Tv Sony 21FX30E/FE2 'Led pisca 2 vzs'
"dica"
Tv n/ arranca led pisca 2vezes
(ocp detect activado)
causa:R618 de 270k alterada por (Ermendes)

DVD SEMP SD7050S aciona laser mas lente não se move
A princípio o motor que girqa o DVD estava praticamente em curto.
Após substituição notei que o laser emitia o feixe mas a lente (digo a lente do canhão laser) não se movia.
Me lembrei que eu havia visto uma circular da SEMP que foi gentilmente postada no fórum por algum amigo para corrigir algumas falhas.
1) Substituir o transistor Q14, independente de sua identificação, pelo transistor de código
8550 sem o S (NE:204473), mesmo que já tenha sido trocado anteriormente.
2) Substituir o transistor Q13, pelo transistor de código 8550 sem o S (NE:204473), somente
se estiver danificado ou identificado pelo código S8550.
3) Substituir o Diodo da posição D6 (1N4001), por 1 Resistor de 2R2 / 2W (NE:233474).
4) Inserir 2 diodos (1N4001) em série na posição D7. Utilize o diodo existente na posição D7 e
o diodo retirado da posição D6.
O Q14 realmente estava alterado, fiz a substituição e nada .. continuou na mesma.
Após substituição da Driver dos motores a lente voltou a se movimentar normalmente.

TV Panasonic TC29A8 queimando FLYBACK sem causa aparente
Re: Pessoal têm tido problemas com os Flybacks BRAS ALFA?
Depois de colocar o 3º FLYBACK, e ligando o TV, notei
que mesmo a imagem estando em ordem , o FLYBACK
aquecia em demasia em pouco tempo; cerca de meia hora.
Desligue o TV e resolví fazer outro CHECKUP na linha
de ABL. Cheguei lá no pino 13 do C.I. 101, no qual vem
marcado ACL (controle automático de contraste),
responsável pelo controle da corrente de feixe (ABL).
Catei uma LUPA e comecei examinar os pinos desse C.I,
e acreditem ou não, o PINO 13 estava praticamente
solto, funcionava quando queria. Os pinos 8, 9, 10,
11, 12, 14, 15, 16,17, também querendo soltar. Talvêz
devido ao calor que esse C.I. IRRADIA e também a ação
do tempo.
Ressoldei todo o C.I. e o FLYBACK passou a funcinar
ligeiramente MORNO .

GRADIENTE D461 DVD COMO COLOCAR CODIGO DE REGIÃO
1- Ligar o aparelho sem disco na bandeja
2- Abrir a bandeja e digitar 2812 no controle remoto
4- Aperte o botão ENTER até aparecer a opção "9"
5- Feche a bandeja, desligue e ligue o aparelho novamente.

Philips TV 20PT4331, imagem com interferencia e desligando
Esta tv dava imagem normal em seguida ficava linhas finas colorida sobreposta a imagem e desligava. Pensei nos transistor RGB, mas antes troquei o soquete, e era ele.

TV SONY KV1441, TELA ESCURA COM SOM
R507 330k, aberto.

MITSUBISHI TC 29FS ( almofada )
Estou com esta TV ( museu ) que eu nunca tinha visto antes. O problema principal era que estava travada os ajustes. Troquei a chave seletora de sintonia e normalizou. Agora o segundo defeito é este tipo almofada, que está me tirando o sossego. Ela tem uma placa de correção leste -oeste ao lado, porém não dá ajustes satisfatório. Troquei os eletrolíticos desta placa e verifiquei outros componentes da mesma
RESOLVIDO

HPS 2971- Parada
Um dos reguladores da fonte estava em curto,após troca-los (os dois) e realizar uma varredura no primário da fonte e ligando o aparelho na serie inicialmente com uma lampada de 100W,e com o Horizontal sem alimentação,notei que a lampada permanecia levemente acesa o que é anormal e o +B pulsando por volta de 124V. Dai fui fazer uma pesquisa no circuito de regulagem e estabização da fonte e encontrei dois transistores do circuito com leve fuga,Q807 e Q808 Trocados,inclusive o Q806. o aparelho foi resolvido.

TV sharp C 20R11 vertical fechado parte de baixo da tela
o grande vilão era o C 506 - 1000/35uf

tv panasonic 14a10 se desligando
esta tv quando liga vem imagem e som nomal mas apos 10 minutos se desliga fiz uma verificação na linha do abl ai encontrei na proteção o d590 10.8v zener estava alterado coloquei um 11v ai o tv deixou de se desligar.

tv philips 20gl1346 aquecendo muito o fet
esta tv estar com o fet da fonte aquecendo muito mesmo assim funcionando com imagem e som normal fiz uma verificação geral na fonte e encontrei r3321 de 100hom alterado coloquei outro com valor de 100hom ai passou a aquecer normal.

TV2987IMS LEM 5
Não ligava ficava só em std-bay. variação do PWR on/of ocorria normalmente no pino 60 do Q501 chegando até a base do Q842 mas o tv não ligava. retirando o Q842 o funcionamento do aparelho era normal. checando o circuito do PWR, no QB30 tinha 5 v no coletor mas na sua base não tinaha os 4v para polarização do mesmo. substituido R803 D830 se sucesso.
CAUSA. era o proprio QB30 que estava inoperante. apos a substituição do mesmo o tv funcionou normalmente.

TV CINERAL 29CIN0507 RESOLVIDO
SEM VERMELHO. R DE 2K7 NA PLACA DO CINESCOPIO ABERTA.

tv samsung cl29k40 desligando(resolvido)
defeito:
este tv chego funcionando sem motivo aparente se desligado
depois que entrava em proteção até o led não acendia mas
somente tirando da tomanda e esperando uns 5 segundo
se repetia o ciclo .
causa :eletrolitico C803 seco 330mf/400v.
depois da troca o tv parou de desligar.

TV Toshiba 1022AV Resolvido
Esta TV esta mortinha, só tinha a tensão de 165V na estrada da fonte, desligando o fuzivel do +B e consequetemente o horizontal continuava com 0V no +B. verificando constatei que o defeito era na fonte primária e lá encontrei o DZ876-5v6 em curto nada mais encontrado liguei e ressolvido o defeito é isso ai.

CCE Sem Modelo Resolvido
Esta tinha só tensão na entrada da fonte 165V sem +B no horizontal: defeito resolvido com a troca de um resistor de 470K na fonte primária a posição do resistor estava apagado esta TV usa o CISTR50103 e o faz tudo é LA7680

TV Philco CPH05 Resolvido CPH05
Esta TV apresentava os seguintes defeitos: ora ficava com excesso de brilho e deligava ora ficava com pouquissimo brilho com a tensão de screem baixaa defeito resolvido trocando o FL-BACK,

MONITOR AOC 5EN FONTE OSCILANDO RESOLVIDO
FONTE OSCILANDO;PISCANDO TODOS OS LEDS:DEFEITO D 414 EM CURTO FICA NO CIRCUITO DE LARGURA

TV TOSHIBA 2957FS RESOLVIDO
TV ENTROU NA LOJO PARADO , VERIFIQUE QUE SAIDA HORIZONTAL ESTAVA EM CURTO, SUBSTITUI O MESMO VEI CONDEFEITO NA LARGURA, EZAMINEI O ENCONTREI OQ002 ENCURTO SUBSTITUI E O APARELHO VOLTOU FUNCIONAR NORMALMENTE.

CCE- HPS2185FS - LIGANDO NORMAL MAS SEM VIDEO-
esta tv estava partindo normal verificando o +B 118 v rdtava com 104v tensao do rgb estava com 166 v tensao do screen 0 v mas o filamento acendia ok.
CAUSA - FLAY-BLACK ( 25 -0206H )
COLOCADO ( 25-0274H ) original

Pioneer DEH 2980 MP não carrega e nem ejeta cd´s
Não ejetava e não carregava o cd....
Solução... retirei a PCI que vai embaixo da mecânica e limpei com álcool isopropílico, depois ressoldei os smd´s.
Funfou que foi uma blz...
OBS.: isso vale também para aparelhos de dvd domésticos e outros modelos de toca-cd´s automotivo.

TOSHIBA TV 2998IMS-LEM-5 APITO NA FONTE E DISTORCE A IMAGEM
Essa TV estava com todas as tensões da fonte normal tambem tinha som e imagem.Mas tinha um ruido de alta frequência na fonte na fonte, e quando mudava de uma cena para outra a imagem distorcia e depois voltava ao normal,todas as veses que mudava de cena éra a mesma coisa distorcia depois voltava ao normal.As tensões estavam OK tanto da fonte como as tensões na saida do fliback.A causa do defeito éra um diodo zener de 12V.posição D875 alterado esse diodo trabalha no circuito da fonte geral.

TV Philips 29PT554 Resolvido
Esta TV estava com o fuzivel da ebtrada do fonte aberto, pretinho da silva, sinal de curto brabo, verificando a mesma encontrei o D6511-BYV95C em curto e C3511-152pf/1kv também encurto, resolvido o defeito.

MONITOR SANSUNG 753 RESOLVIDO
MONITOR NÃO LIGA CAUSA IC604 REGULADOR 5VOLTS DO MICRO ALTERADO DANDO 6,5 VOLTS

Tv Philips 14pt414A sem som

Sem som ate no AV mas o C I audio tava amplificando apos muito trabalho foi q c uma lupa notei uma solda fria imperceptivel a olho nu no pino 56 do tda 8841 raspei soldei e normalizou estou colocando no forum pois realmente deu uma mao de obra de deixar louco.Abraços

 

 

 

Próximas